PHP | Fritz!Box modification

PHP

This chapter describes at installation of PHP for Apache.

SQlite2 support

PHP 5.4.x doesn’t support SQlite2. If you need SQlite2, you have to downgrade your PHP into version 5.3.x.

Download and install Apache, if not already done.

1. Download and install Apache, if not already done.

2. Download the PHP binary:

For mipsel-Fritz!Boxes (e.g. 7270, 7170 et al.):

For mips-Fritz!Boxes (e.g. 7390, 7340 et al.):

3.

4.

Comments are closed.